Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#9986 closed defect (no_response)

Problem with wifi reconnect

Reported by: janek125 Owned by: developers
Priority: highest Milestone: Barrier Breaker 14.07
Component: packages Version: Backfire 10.03.1 RC5
Keywords: Cc:

Description

I have problem with wifi reconnection. I'm connecting to my network, and when I lost connection (turn off my wifi device) and trying reconnect is impossible. I must wait about 5 minutes to connect to my network.

It's not my laptop, because I have three laptops and everywhere is the same situation.

My router is TP-Link 1043ND Backfire 10.03.1 rc5 rev 28025

Attachments (0)

Change History (13)

comment:1 Changed 6 years ago by janek125

anyone can help??

comment:2 Changed 6 years ago by nbd

please try compiling latest openwrt trunk and see if the issue is present there as well

comment:3 Changed 6 years ago by anonymous

I'm trying r28112 and still the same situation

comment:4 Changed 6 years ago by nbd

was that backfire r28112 or trunk?

comment:5 Changed 6 years ago by anonymous

I don't know because I've got ready image. If you would like see (test) here is a image: http://ecco.selfip.net/gargoyle-pl/ar71xx/openwrt-ar71xx-tl-wr1043nd-v1-squashfs-sysupgrade.bin

comment:6 Changed 6 years ago by COVERek <coverek@…>

trunk r28202 - wifi doesn't work properly on tl-wr1043nd

comment:7 Changed 6 years ago by nbd

please try a newer version

comment:8 Changed 6 years ago by COVERek <coverek@…>

r28225 - after tests, the same problem with it.

comment:9 Changed 6 years ago by nbd

should be fixed in recent versions, please test

comment:10 Changed 6 years ago by nbd

  • Resolution set to no_response
  • Status changed from new to closed

comment:11 Changed 6 years ago by coverek@…

r28943 - After next tests. Wifi doesn't stop now, but my phone (Samsung Galaxy S) loose connection. Wireless signal on phone is good...

comment:12 Changed 6 years ago by anonymous

I have two of them in use. Connection problems existed in all builds from 10.03.1rc4-to final, but only from time to time. if you call /sbin/wifi from the console, you may receive an error on /dev/random having to few data. You can work around this by adapting /sbin/wifi to create a link to /dev/urandom before bringing up your suplicant.
Another solutions proposed around here somewhere was to integrate a random seed daemon.

comment:13 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.