Modify

Opened 6 years ago

Last modified 5 years ago

#9929 assigned defect

Freecom DataTank Gateway 1TB pre-built image does not work after install

Reported by: josvlaar Owned by: kaloz
Priority: high Milestone: Bugs Paradise
Component: base system Version: Backfire 10.03.1 RC5
Keywords: Installfail prebuiltimages Cc:

Description

Hey, I tried to install the pre-built 'dt2' webupgrade image several times (both 10.03 and beta 5) but after that the device rebooted with the 1TB flashlight flashing about 4x a sec. and the device not being reachable at 192.168.1.1 (even after giving my pc a manual IP of 192.168.1.10). So this prebuilt image doesn't work. It's strange 'Freecom' isn't mentioned in the official list of supported devices but yet there is an image prebuilt for both dt and fsg (different architectures). This is the forum topic about dt2: https://forum.openwrt.org/viewtopic.php?pid=84200#p84200 and some other guy who did get it working apparently (lookup his website link), I think he was the one who submitted dt2 support to you. Anyway, how was I supposed to install/use those other 2 prebuilt dt2-images? They don't install through recovery procedure. But I guess if the webupgrade image failed to work (after installing well) they would too.

Attachments (1)

dt2_support_fix.patch (80.8 KB) - added by Zintis Petersons 6 years ago.
Attachement has Freecom DT2 support fix.

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by Zintis Petersons

Attachement has Freecom DT2 support fix.

comment:1 Changed 5 years ago by florian

  • Owner changed from developers to kaloz
  • Status changed from new to assigned

Add Comment

Modify Ticket

Action
as assigned .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.