Modify

Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#9880 closed defect (worksforme)

LuCI System Overview fails to refresh automatically

Reported by: Chirag Chhatriwala <cchhat01@…> Owned by:
Priority: normal Milestone: Backfire 10.03.1
Component: luci Version: Trunk
Keywords: LuCI Cc:

Description

Device: WNDR3700v2
Build: OpenWrt Backfire 10.03.1-RC5

After the flash but before the first reboot after the flash:
Logging into the router via LuCI, The status page (Overview) is populated and all the details about various connections (DHCP, Attached Wifi devices, LAN devices) auto refreshed at a 5-second interval.
After rebooting, the refresh no longer functions.
Has been attempted several times, by reverting to stock firmware (Netgear) and then re-installing Backfire 10.03.1-RC5 onto the router.

Please investigate and fix.

Thank you.

Attachments (0)

Change History (3)

comment:1 follow-up: Changed 7 years ago by jow

  • Resolution set to worksforme
  • Status changed from new to closed

I ivestigated it and was unable to reproduce. I suspect a client side issue.
Check browser cache, ad blocker, no script plugins, antivirus etc.

comment:2 in reply to: ↑ 1 Changed 6 years ago by anonymous

Replying to jow:

I ivestigated it and was unable to reproduce. I suspect a client side issue.
Check browser cache, ad blocker, no script plugins, antivirus etc.

I am having the same issue. It works for Safari browser and fils on latest Chrome..

comment:3 Changed 6 years ago by jow

http://luci.subsignal.org/trac/changeset/7559 and the following commits should solve it

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.