Modify

Opened 7 years ago

Closed 3 years ago

#9874 closed defect (fixed)

ruby-zlib in ar71xx is broken/corrupt

Reported by: les@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: ruby Cc:

Description

I pulled the version from http://downloads.openwrt.org/snapshots/trunk/ar71xx/packages/

... and it appears that the data.tar.gz does not extract into a file (seems to be empty). As a result, there is no zlib.so to install into the ruby lib dir.

I was able to go back to the 10.3 backfire build and extract the zlib.so file. However, it probably needs to be fixed in the current build.

This effects all of the 10.03.1 rcs and the trunk.

Attachments (0)

Change History (4)

comment:1 Changed 6 years ago by anonymous

Can you even get it to build yourself via the SDK? I can't...

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

comment:3 Changed 3 years ago by anonymous

This is not present anymore.
Current ruby-zlib contains the .so file

comment:4 Changed 3 years ago by florian

  • Resolution set to fixed
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.