Modify

Opened 7 years ago

Closed 6 years ago

Last modified 4 years ago

#9829 closed defect (worksforme)

pulseaudio does not build due to missing libxml-parser-perl on debian

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: pulseaudio, intltool, xml, parser, perl Cc:

Description

Hi,

using latest trunk.
Set config as I need it, compile it -> works
Add pulseaudio (all libs were selected before so ONLY pulseaudio itself) -> compile fails with Missing xml-parser-perl
Do:
apt-get install libxml-parser-perl
-> try another compile
-> works

I have no idea why this is, afaik lintltool should already check for this but for some reason it does not.
Please add this as a dependency to pulseaudio.
With best regards

p90

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by nico

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce with recent checkout (r29104 +)

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.