Modify

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#9807 closed defect (wontfix)

backfire 10.3 27706 bricked tplink 740N ver 3

Reported by: anonymous Owned by: developers
Priority: high Milestone: Backfire 10.03.1
Component: base system Version: Backfire 10.03.1 RC5
Keywords: Cc:

Description

i'd working version of trunk 27535 on 740n. I compiled 10.3 27706 with arpnat patch. After upgrading to 10.3 it got bricked. After attaching the console cable I found there was no error while loading the firmware. There was ip address on eth0. Wireless modules loaded but wireless interface was missing. There was no ping, no arp on eth0. Adding manually ip address on eth1 failed with error no device found.

Attachments (0)

Change History (3)

comment:1 Changed 7 years ago by anonymous

ag71xx_mdio: probed
eth0: Atheros AG71xx at 0xba000000, irq 5
eth0: unsupported chip, ctrl=00000000
eth0: Atheros AG71xx at 0xb9000000, irq 4
eth0: connected to PHY at ag71xx-mdio:04 [uid=00000000, driver=Generic PHY]
Atheros AR71xx hardware watchdog driver version 0.1.0

comment:2 Changed 7 years ago by nbd

  • Resolution set to wontfix
  • Status changed from new to closed

that device is not supported in backfire, please continue using trunk.
by the way, arpnat is unnecessary, just use relayd.

comment:3 Changed 7 years ago by noname

relayd can only connect hosts on both sides but ppl on ethernet side of station bridge cant use internet till there is gateway on station bridge(relayd) and if there are 2 isps on the ap side then ?

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.