Modify

Opened 12 years ago

Closed 12 years ago

#98 closed defect (duplicate)

Random crashes/reboots on Asus WL-500G after upgrade to whiterussian-rc4

Reported by: tm@… Owned by: developers
Priority: normal Milestone: 1.0-rc5
Component: kernel Version: 1.0
Keywords: Cc:

Description

I was runing rc2 for some time and it has been quite pleasent experience. After
I upgraded it to:

openwrt-brcm-2.4-jffs2-4MB.trx (whiterussian rc4)

wl-500g's average uptime went down to about 1 hour because of random reboots. I
was not able to find a reliable way to reproduce the instability. It looked
like it was somehow related to the network traffic pattern. I've switched the
ethernet driver from et to b44 and the router is up and running for 20 hours
now.

Attachments (0)

Change History (2)

comment:1 Changed 12 years ago by nbd

  • Milestone changed from 1.0-rc4 to 1.0-rc5

comment:2 Changed 12 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

Seems to be the same bug as #76

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.