Modify

Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#9753 closed task (duplicate)

DHCP doesn't work well or doesn't work at all

Reported by: desigabri Owned by:
Priority: normal Milestone: Barrier Breaker 14.07
Component: luci Version: Trunk
Keywords: Cc:

Description

I started getting this trouble about from trunk > 27000 (I can't be more accurate). I still continue compiling new trunks but situation seems going worse. I've a chain of routers doing primary routing, then wirelles Ap, then client AP, then router and a last AP client.
They are: INTERNET -> WRT54GS -> WR841NDv7 -> )))) wireless (((( -> WR841NDv7 -> WR1043ND -> )))) wireless (((( -> WR841NDv7 -> LAN.

the AP CLIENTS can't get IP as wireless clients or anyway sometimes they get the ip but usually the don't. Sometimes doing a reconnect to the AP interface help others times it don't. Rebooting the clients or renewing the WAN interface doesn't help. Looking at the AP logs I see the wireless connection starting and connecting right but nothing concerning the DHCPs requestes. I can understand if the clients aren't asking for the IP or if the DHCP server doesn't want to work. At the last, also the cabled clients (to the last router) have the same issues and very few times I have had the same issue in others points of the chain resolved with renewing or rebooting.
I'm not able to use the basic DHCP server of the interface. May be is there any conflict between it and DNSMASK service?

Attachments (1)

openwrt dhcp.jpg (112.1 KB) - added by desigabri 7 years ago.
May the two DHCP interfing one each other?

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by desigabri

May the two DHCP interfing one each other?

comment:1 Changed 7 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #9769

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.