Modify

Opened 7 years ago

Closed 7 years ago

#9687 closed task (duplicate)

Add support DLink DSL-2760U

Reported by: anonymous Owned by: developers
Priority: high Milestone: Features Paradise
Component: base system Version: Trunk
Keywords: DSL-2760U Cc:

Description

Please add support for DLink DSL-2760U

Board-ID 96358VW2

it's very similar to DSL-2650U with N wireless these instruction will probably work

/ticket/9003.html

firmware source code is here ftp://ftp.dlink.ru/pub/ADSL/GPL_source_code/DSL-2760U_BRU_D/DLink_DSL-2760U_RU_1.04_GPL.zip

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by florian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #9003

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.