Modify

Opened 7 years ago

Closed 6 years ago

Last modified 4 years ago

#9680 closed defect (duplicate)

Trunk compile failed at "make[3] -C feeds/packages/multimedia/motion"

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

Revision: 27559

Make error log:

$ make  -C feeds/packages/multimedia/motion compile
make: Entering directory `/home/ylxu/lab/kamikaze/trunk/feeds/packages/multimedia/motion'
...

Platform: Linux (if this is incorrect, please read README.FreeBSD)

Generating dependencies, please wait...
motion.h:43:28: fatal error: linux/videodev.h: No such file or directory
compilation terminated.
motion.h:43:28: fatal error: linux/videodev.h: No such file or directory
compilation terminated.
motion.h:43:28: fatal error: linux/videodev.h: No such file or directory
compilation terminated.
motion.h:43:28: fatal error: linux/videodev.h: No such file or directory
compilation terminated.
motion.h:43:28: fatal error: linux/videodev.h: No such file or directory
compilation terminated.
motion.h:43:28: fatal error: linux/videodev.h: No such file or directory
compilation terminated.
motion.h:43:28: fatal error: linux/videodev.h: No such file or directory
compilation terminated.
motion.h:43:28: fatal error: linux/videodev.h: No such file or directory
compilation terminated.
motion.h:43:28: fatal error: linux/videodev.h: No such file or directory
compilation terminated.
motion.h:43:28: fatal error: linux/videodev.h: No such file or directory
compilation terminated.
motion.h:43:28: fatal error: linux/videodev.h: No such file or directory
compilation terminated.
motion.h:43:28: fatal error: linux/videodev.h: No such file or directory
compilation terminated.
motion.h:43:28: fatal error: linux/videodev.h: No such file or directory
compilation terminated.
motion.h:43:28: fatal error: linux/videodev.h: No such file or directory
compilation terminated.
motion.h:43:28: fatal error: linux/videodev.h: No such file or directory
compilation terminated.
motion.h:43:28: fatal error: linux/videodev.h: No such file or directory
compilation terminated.
motion.h:43:28: fatal error: linux/videodev.h: No such file or directory
compilation terminated.
motion.h:43:28: fatal error: linux/videodev.h: No such file or directory
compilation terminated.
make[1]: *** [.depend] Error 1
make[1]: Leaving directory `/home/ylxu/lab/kamikaze/trunk/build_dir/target-mips_r2_uClibc-0.9.32/motion-3.2.11.1'
make: *** [/home/ylxu/lab/kamikaze/trunk/build_dir/target-mips_r2_uClibc-0.9.32/motion-3.2.11.1/.built] Error 2
make: Leaving directory `/home/ylxu/lab/kamikaze/trunk/feeds/packages/multimedia/motion'

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by swalker

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #9344.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.