Modify

Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#9676 closed defect (duplicate)

Error compiling usb-modeswitch-data from trunk

Reported by: Crazy Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

/home/crazy/Scrivania/openwrt/trunk/scripts/download.pl "/home/crazy/Scrivania/openwrt/trunk/dl" "usb-modeswitch-data-20110227.tar.bz2" "2f5e5bfa21a97b705a22f95bec367793" "http://www.draisberghof.de/usb_modeswitch/"
--2011-07-08 14:55:53-- http://www.draisberghof.de/usb_modeswitch/usb-modeswitch-data-20110227.tar.bz2
Resolving www.draisberghof.de... 194.0.247.207
Connecting to www.draisberghof.de|194.0.247.207|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2011-07-08 14:55:56 ERROR 404: Not Found.

Download failed.
--2011-07-08 14:55:56-- http://mirror2.openwrt.org/sources/usb-modeswitch-data-20110227.tar.bz2
Resolving mirror2.openwrt.org... 46.4.11.11
Connecting to mirror2.openwrt.org|46.4.11.11|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2011-07-08 14:55:57 ERROR 404: Not Found.

Download failed.
--2011-07-08 14:55:57-- http://downloads.openwrt.org/sources/usb-modeswitch-data-20110227.tar.bz2
Resolving downloads.openwrt.org... 78.24.191.177
Connecting to downloads.openwrt.org|78.24.191.177|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2011-07-08 14:55:57 ERROR 404: Not Found.

Attachments (0)

Change History (3)

comment:1 Changed 7 years ago by Elphidium

dupe of #9667 , fixed now with r27560

comment:2 Changed 7 years ago by swalker

  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.