Modify

Opened 7 years ago

Closed 6 years ago

Last modified 4 years ago

#9667 closed defect (fixed)

usb-modeswitch-data fail to download

Reported by: Elphidium Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: usb modeswitch data Cc:

Description

usb-modeswitch-data fails download when making. 404 not found.

Attachments (0)

Change History (8)

comment:1 Changed 7 years ago by Elphidium

fixed in r27560

comment:2 Changed 7 years ago by swalker

  • Resolution set to fixed
  • Status changed from new to closed

comment:3 Changed 6 years ago by Elphidium

  • Resolution fixed deleted
  • Status changed from closed to reopened

Same problem again.

make[3]: Leaving directory `/home/elphidium/mr3220/trunk/feeds/packages/utils/usb-modeswitch'
make[3]: Entering directory `/home/elphidium/mr3220/trunk/feeds/packages/utils/usb-modeswitch-data'
mkdir -p /home/elphidium/mr3220/trunk/dl
/home/elphidium/mr3220/trunk/scripts/download.pl "/home/elphidium/mr3220/trunk/dl" "usb-modeswitch-data-20110705.tar.bz2" "5046e7be8d10d2fe699f9af21a0c3769" "http://www.draisberghof.de/usb_modeswitch/"
--2011-08-21 12:16:44--  http://www.draisberghof.de/usb_modeswitch/usb-modeswitch-data-20110705.tar.bz2
Resolving www.draisberghof.de... 194.0.247.207
Connecting to www.draisberghof.de|194.0.247.207|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2011-08-21 12:16:45 ERROR 404: Not Found.

Download failed.
--2011-08-21 12:16:45--  http://mirror2.openwrt.org/sources/usb-modeswitch-data-20110705.tar.bz2
Resolving mirror2.openwrt.org... 46.4.11.11
Connecting to mirror2.openwrt.org|46.4.11.11|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2011-08-21 12:16:45 ERROR 404: Not Found.

Download failed.
--2011-08-21 12:16:45--  http://downloads.openwrt.org/sources/usb-modeswitch-data-20110705.tar.bz2
Resolving downloads.openwrt.org... 78.24.191.177
Connecting to downloads.openwrt.org|78.24.191.177|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2011-08-21 12:16:46 ERROR 404: Not Found.

Download failed.
No more mirrors to try - giving up.
make[3]: *** [/home/elphidium/mr3220/trunk/dl/usb-modeswitch-data-20110705.tar.bz2] Error 2
make[3]: Leaving directory `/home/elphidium/mr3220/trunk/feeds/packages/utils/usb-modeswitch-data'
make[2]: *** [package/feeds/packages/usb-modeswitch-data/compile] Error 2
make[2]: Leaving directory `/home/elphidium/mr3220/trunk'
make[1]: *** [/home/elphidium/mr3220/trunk/staging_dir/target-mips_r2_uClibc-0.9.32/stamp/.package_compile] Error 2
make[1]: Leaving directory `/home/elphidium/mr3220/trunk'
make: *** [world] Error 2

comment:4 Changed 6 years ago by anonymous

Dupe of #9978

I have attached patches to my ticket which fixes the problem.

comment:5 Changed 6 years ago by ProgMaq

Solution here: /ticket/9924.html

comment:6 Changed 6 years ago by Elphidium

r28460

usb-modeswitch fail with md5 error from draisberghof.de mirror and not found 404 on others.

make[3]: Entering directory `/home/elphidium/320/trunk/feeds/packages/utils/usb-modeswitch'
mkdir -p /home/elphidium/320/trunk/dl
/home/elphidium/320/trunk/scripts/download.pl "/home/elphidium/320/trunk/dl" "usb-modeswitch-1.1.9.tar.bz2" "76f6978f18cac41f269a346a5d0f1052" "http://www.draisberghof.de/usb_modeswitch"
--2011-10-16 08:37:14--  http://www.draisberghof.de/usb_modeswitch/usb-modeswitch-1.1.9.tar.bz2
Resolving www.draisberghof.de... 194.0.247.207
Connecting to www.draisberghof.de|194.0.247.207|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 35183 (34K) [application/x-bzip]
Saving to: `STDOUT'

100%[=====================================================================================================================================================================>] 35,183      29.1K/s   in 1.2s

2011-10-16 08:37:16 (29.1 KB/s) - written to stdout [35183/35183]

MD5 sum of the downloaded file does not match (file: 6d3c77807adc0fb609635440036d86e9, requested: 76f6978f18cac41f269a346a5d0f1052) - deleting download.
--2011-10-16 08:37:16--  http://mirror2.openwrt.org/sources/usb-modeswitch-1.1.9.tar.bz2
Resolving mirror2.openwrt.org... 46.4.11.11
Connecting to mirror2.openwrt.org|46.4.11.11|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2011-10-16 08:37:16 ERROR 404: Not Found.

Download failed.
--2011-10-16 08:37:16--  http://downloads.openwrt.org/sources/usb-modeswitch-1.1.9.tar.bz2
Resolving downloads.openwrt.org... 78.24.191.177
Connecting to downloads.openwrt.org|78.24.191.177|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2011-10-16 08:37:17 ERROR 404: Not Found.

Download failed.
No more mirrors to try - giving up.
make[3]: *** [/home/elphidium/320/trunk/dl/usb-modeswitch-1.1.9.tar.bz2] Error 2
make[3]: Leaving directory `/home/elphidium/320/trunk/feeds/packages/utils/usb-modeswitch'
make[2]: *** [package/feeds/packages/usb-modeswitch/compile] Error 2
make[2]: Leaving directory `/home/elphidium/320/trunk'
make[1]: *** [/home/elphidium/320/trunk/staging_dir/target-mipsel_uClibc-0.9.32/stamp/.package_compile] Error 2
make[1]: Leaving directory `/home/elphidium/320/trunk'
make: *** [world] Error 2

comment:7 Changed 6 years ago by swalker

  • Resolution set to fixed
  • Status changed from reopened to closed

Fixed in r28465.

comment:8 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.