Modify

Opened 7 years ago

Closed 5 years ago

Last modified 4 years ago

#9663 closed defect (fixed)

Asus WL-500GP V1 does not boot when upgrading to trunk

Reported by: filipebteixeira@… Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: base system Version: Trunk
Keywords: wl-500gp trunk hang boot Cc:

Description

I have a problem with my Asus WL-500GP and trunk r27494.

After flashing using sysupgrade to trunk r27494, the unit will not boot up again. I waited 30 min, performed manual reboot (power off and on) and nothing happened. Previously I was using backfire 10.03-rc5 r27257.

To try to solve the problem, I rebuilt the image and tried to flash the unit again. However, the unit will not go to diag mode anymore by pressing the reset button when powered on (ping without response despite the flashing power light). The only solution was to connect the 9 pin to GRD to force the unit to enter diag mode. After that, I was able to re-flash with trunk r27494, but the problem happened again: no response at all and no diag mode available. Repeating the whole process and flashing with the previous backfire 10.03-rc5 worked without problem - the unit booted up.

The config file is attatched.

Attachments (1)

asus.config (122.5 KB) - added by filipebteixeira@… 7 years ago.
Config file to build the image

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by filipebteixeira@…

Config file to build the image

comment:1 Changed 5 years ago by jogo

  • Resolution set to fixed
  • Status changed from new to closed

This was fixed in r32866.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.