Modify

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#9662 closed defect (duplicate)

WNDR3700 fails to make connections when Apple Time Machine is backing up

Reported by: caeci11ius Owned by: developers
Priority: normal Milestone: Backfire 10.03.1
Component: packages Version: Trunk
Keywords: Cc:

Description

When running a Time Machine backup from Macbook Air to an Ubuntu server through the WNDR3700, the Macbook is either unable to make further connections or these connections rarely succeed. If attempting to access the internet while backing up, only pieces of the page load or the connection times out entirely. Connection performance is highly variable on the backup job, which eventually fails after several hours (if it lasts that long - I imagine a short backup may complete). This is despite the fact that the laptop is located close to the router and has good reception.

Personally I'm having this problem with Gargoyle (last two builds or more), though I have seen other mentions of this problem at https://forum.openwrt.org/viewtopic.php?pid=138081#p138081 and https://forum.openwrt.org/viewtopic.php?id=30573 so it seems to be a problem with OpenWRT rather than anything Gargoyle specific. Doesn't seem like there's an existing ticket on it, so hopefully someone can take a look...

Attachments (0)

Change History (4)

comment:1 in reply to: ↑ description Changed 7 years ago by caeci11ius

Replying to caeci11ius:
Should also probably note that the issue also happens when connecting directly to an OpenWRT router and via WDS on that router to my Gargoyle router. I've tried it directly on Gargoyle though with the other OpenWRT router switched off though, so it isn't a WDS issue...

comment:2 Changed 7 years ago by caeci11ius

One more thing that might be useful...this problem has only appeared in recent builds. With older builds more than a few months back everything worked fine...

comment:3 Changed 7 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

looks like a duplicate of #9674

comment:4 Changed 7 years ago by caeci11ius

Well, not really, given I posted mine first, but as long as someone's looking at it ;)

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.