Modify

Opened 7 years ago

Last modified 4 years ago

#9609 new defect

during bootup dhcp clients get IP from DHCP WAN SIDE

Reported by: desigabri Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

hi, It happens to me to AGV2 image firmwares (brcm63xx).
The AGV2 (AGPF) lacks the WAN port so I configure it throught the switch. But during the boot time the switch isn't working so the WAN port is connected with the others LAN ports. By this situation the clients at the LAN side get their IP from the DHCP from the WAN. To resolve this I have to disconect the lan cables and connect them again so they get the new IP from the DHCP at the LAN side

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by desigabri

I continue compiling new trunks but this trouble still remain (the LAN clients get the ip from the WAN DHCP when I turn on the router). Tryed renewing the ip, stopping the interface and then up again, tried to the ethernet interface of the clients doing the same, but the only things that works is to phisically disconnect the ethernet cable and reconnect again. At this point they receive the LAN ip address from the router DHCP server. I wanted to try using some scripts to switch of the VLAN for the WAN ethernet port, but it should be done before turning on the switch, may be before turning on openwrt?

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.