Modify

Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#9596 closed defect (invalid)

Firewall bug?

Reported by: sheldon@… Owned by:
Priority: normal Milestone: Barrier Breaker 14.07
Component: luci Version: Backfire 10.03.1 RC4
Keywords: firewall Cc:

Description

config rule

option src repairs
option dest lan
option dest_ip 192.168.0.1
option proto icmp
option target ACCEPT

config rule

option src repairs
option dest lan
option proto all
option target REJECT

If I take out the "option dest lan" part from allow ICMP rule, I can no longer ping the target IP, however the documentation says its not required. (http://wiki.openwrt.org/doc/uci/firewall).

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by jow

  • Resolution set to invalid
  • Status changed from new to closed

Thats by design. If no dest is given, the rule is treated as INPUT, if a dest is there it becomes a FORWARD rule.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.