Modify

Opened 7 years ago

Closed 7 years ago

#9593 closed defect (fixed)

ddns-scripts package md5sum mismatch

Reported by: Despot Owned by: developers
Priority: normal Milestone: Backfire 10.03.1
Component: packages Version: Backfire 10.03.1 RC4
Keywords: Cc:

Description

Attempting to install ddns-scripts leads to the following error:

  • opkg_install_pkg: Package ddns-scripts md5sum mismatch. Either the opkg or the package index are corrupt. Try 'opkg update'.
  • opkg_install_cmd: Cannot install package ddns-scripts.

Running opkg update does not help.

See also https://forum.openwrt.org/viewtopic.php?pid=125938

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by jogo

  • Resolution set to fixed
  • Status changed from new to closed

This is fixed in RC5.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.