Modify

Opened 7 years ago

Closed 6 years ago

#9518 closed defect (duplicate)

conflict with ganglia

Reported by: gongtao0607@… Owned by: developers
Priority: normal Milestone: Bugs Paradise
Component: base system Version: Trunk
Keywords: stat gstat ganglia Cc:

Description

In tools/Makefile line 93

$(eval $call PrepareCommand,stat,gstat stat))

this generates a symbol link $(STAGING_DIR_HOST)/bin/stat to either /usr/bin/gstat or /usr/bin/stat
However the gstat is a tool of Ganglia in my host

[apache@Gavin bin]$ ls stat -al
lrwxrwxrwx 1 apache apache 14 Jun 7 09:45 stat -> /usr/bin/gstat
[apache@Gavin bin]$ whatis gstat
gstat (1) - manual page for Ganglia Status Tool

So the things go bad.

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by swalker

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #4571.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.