Modify

Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#9511 closed defect (duplicate)

kmod-gpio-dev not created

Reported by: n.lefalher@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: kmod-gpio-dev rdc Cc: 27114

Description

On Trunk, for Rdc/Bifferboard platform, "kmod-gpio-dev" is selected.
Gpio device support is selected in kernel_menuconfig.

No error at compilation, but package kmod-gpio-dev is not created.
So, there no device character /dev/gpio on running image.

Works if I test for a x86 platform.

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by swalker

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #9512.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.