Modify

Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#9506 closed defect (fixed)

Booting stop at "turn off boot console early0"

Reported by: ciusss89 <ciusss@…> Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: turn off boot console early0 Cc:

Description

I use a vodafone station:


CPU brcm6358
Ram 68Mb
Name board HW553
With cfe boot loader.


I uploaded image : Openwrt-HW553-[].bin
How you can see from attached kernel output file, openwrt start booting of system but it stops at "turn off boot console early0"

After this, i have no control and no more messages appear. I can't access by ethernet cable, and all seems death.

Best regards.

Attachments (1)

Hw553 (4.6 KB) - added by Giuse <dk_giuse89@…> 7 years ago.
boot

Download all attachments as: .zip

Change History (5)

Changed 7 years ago by Giuse <dk_giuse89@…>

boot

comment:1 Changed 7 years ago by tails92@…

Use the CFE which the Italian b36 and previous firmwares use. OpenWRT loads perfectly for me, so I think this is not a bug at all.

comment:2 Changed 7 years ago by jerje

I encountered this issue. The fix is described in /ticket/8844.html

comment:3 Changed 7 years ago by jogo

  • Milestone changed from Backfire 10.03.1 to Attitude Adjustment (trunk)
  • Resolution set to fixed
  • Status changed from new to closed

This was fixed in r27448.

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.