Modify

Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#9495 closed defect (duplicate)

Python missing bz2 module

Reported by: dawid@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: python bzip2 bz2 Cc:

Description

An attempt made by a python application (e.g. pip install flexget) to use python bz2 module fails with:

File "/usr/lib/python2.6/tarfile.py", line 1665, in open
  return func(name, filemode, fileobj, **kwargs)
File "/usr/lib/python2.6/tarfile.py", line 1731, in bz2open
  raise CompressionError("bz2 module is not available")
CompressionError: bz2 module is not available 

Please, enable bz2 module as it is by default disabled for compilation in 2.6.

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by swalker

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #9494.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.