Modify

Opened 7 years ago

Closed 3 years ago

#9406 closed enhancement (invalid)

Add 3322.org Dynamic DNS support

Reported by: dyq <729650915@…> Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: ddns-scripts Cc:

Description

file '/usr/lib/ddns/services' (in ddns-scripts package) add

"3322.org" "http://[USERNAME]:[PASSWORD]@members.3322.org/dyndns/update?system=dyndns&hostname=[DOMAIN]&myip=[IP]&wildcard=OFF"

Provider’s Home http://www.3322.org

sorry of my bad English

Attachments (1)

3322.patch (589 bytes) - added by dyq <729650915@…> 7 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 follow-up: Changed 7 years ago by anonymous

And where is your patch (svn diff)?

Changed 7 years ago by dyq <729650915@…>

comment:2 in reply to: ↑ 1 Changed 7 years ago by dyq <729650915@…>

Replying to anonymous:

And where is your patch (svn diff)?

added

comment:3 Changed 6 years ago by swalker

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #9286.

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

comment:5 Changed 3 years ago by anonymous

  • Resolution duplicate deleted
  • Status changed from closed to reopened

comment:6 Changed 3 years ago by jow

  • Resolution set to invalid
  • Status changed from reopened to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.