Modify

Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#9394 closed defect (fixed)

Luci LEDs configuration broken

Reported by: TTLucian@… Owned by:
Priority: response-needed Milestone: Barrier Breaker 14.07
Component: luci Version: Trunk
Keywords: luci led configuration usb disk Cc:

Description

If I plug in a usb drive and try to access luci's "System/LED Configuration", browser displays this:
/usr/lib/lua/luci/util.lua:54: bad argument #2 to 'format' (string expected, got nil)
stack traceback:

[C]: in function 'format'
/usr/lib/lua/luci/util.lua:54: in function </usr/lib/lua/luci/util.lua:49>
/usr/lib/lua/luci/model/cbi/admin_system/leds.lua:126: in function 'func'
/usr/lib/lua/luci/cbi.lua:90: in function 'load'
/usr/lib/lua/luci/dispatcher.lua:684: in function 'target'
/usr/lib/lua/luci/dispatcher.lua:384: in function 'dispatch'
/usr/lib/lua/luci/dispatcher.lua:146: in function </usr/lib/lua/luci/dispatcher.lua:145>

Attachments (0)

Change History (3)

comment:1 Changed 7 years ago by jow

  • Resolution set to fixed
  • Status changed from new to closed

comment:2 Changed 7 years ago by Lucian T <TTLucian@…>

Yup... Everything ok with latest luci svn release

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.