Modify

Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#9377 closed defect (fixed)

missing libcom_err from blkid

Reported by: KRÁLIK Barnabás <kralikba@…> Owned by: florian
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

If installing blkid without installing e2fsprogs, blkid can't start up; it fails with the following message:

root@OpenWrt:~# blkid
blkid: can't load library 'libcom_err.so.2'

Attachments (0)

Change History (4)

comment:1 Changed 7 years ago by florian

  • Owner changed from developers to florian
  • Status changed from new to accepted

comment:2 Changed 7 years ago by axishero@…

Right now you can install e2fsprogs to fix it

comment:3 Changed 7 years ago by florian

  • Resolution set to fixed
  • Status changed from accepted to closed

Fixed with r27459.

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.