Modify

Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#9349 closed defect (duplicate)

[orion] Build defaults doesn't compile

Reported by: Nilfred <nilfred@…> Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: orion crypto hash buildbot Cc:

Description

Orion doesn't compile for over a month due to the same error:

cp: cannot stat `/home/buildslave/openwrt1/orion/build/build_dir/linux-orion_generic/linux-2.6.37.6/crypto/crypto_hash.ko': No such file or directory
make[2]: *** [/home/buildslave/openwrt1/orion/build/bin/orion/packages/kmod-crypto-hash_2.6.37.6-1_orion.ipk] Error 1

http://tksite.gotdns.org:8010/builders/orion/builds/23/steps/compile_7/logs/stdio

Attachments (0)

Change History (3)

comment:1 Changed 7 years ago by ah@…

Dupe of 9209 - kernel options in crypto need changing to include HMAC and SHA1 for kernel to compile.

comment:2 Changed 7 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.