Modify

Opened 7 years ago

Closed 7 years ago

#9340 closed defect (invalid)

Kernel bug ASUS WL500 GPv2

Reported by: anonymous Owned by: developers
Priority: highest Milestone: Backfire 10.03.1
Component: kernel Version: Backfire 10.03.1 RC4
Keywords: kernel, bug, broadcom Cc:

Description

I think the cause is broadcom driver. I had Wireless radio enabled.

br-lan: port 2(wlan0) entering forwarding state
skb_over_panic: text:80d1a408 len:2374 put:2374 head:80f47000 data:80f47040 tail:0x80f47986 end:0x80f47980 dev:<NULL>
Kernel bug detected[#1]:
Cpu 0
$ 0   : 00000000 1000f800 0000007c 00000001
$ 4   : 80293498 00002e4b ffffffff 00002e4b
$ 8   : 00004000 00000000 00000001 ffffffff
$12   : 0000000f 80253c78 ffffffff 00000001
$16   : 00f47040 00000928 80f47040 80ff3900
$20   : 80ef9a00 00000029 a0f04290 80d1f978
$24   : 00000002 80166250                  
$28   : 80f1e000 80f1fdb0 0000002b 801a3d24
Hi    : 00000000
Lo    : 00000077
epc   : 801a3d24 0x801a3d24
    Not tainted
ra    : 801a3d24 0x801a3d24
Status: 1000f803    KERNEL EXL IE 
Cause : 00800024
PrId  : 00029029 (Broadcom BCM3302)
Modules linked in: btusb hci_uart hidp bnep rfcomm sco l2cap bluetooth gspca_sonixj gspca_main usbvideo hid v4l2_common videodev v4l1_compat usb_storage usblp snd_usb_audio snd_usb_lib evdev i2c_dev i2c_core uhci_hcd ohci_hcd nf_nat_tftp nf_conntrack_tftp nf_nat_irc nf_conntrack_irc nf_nat_ftp nf_conntrack_ftp ipt_MASQUERADE iptable_nat nf_nat xt_NOTRACK iptable_raw xt_state nf_conntrack_ipv4 nf_defrag_ipv4 nf_conntrack ehci_hcd sd_mod ipt_REJECT xt_TCPMSS ipt_LOG xt_comment xt_multiport xt_mac xt_limit iptable_mangle iptable_filter ip_tables xt_tcpudp x_tables hwmon ext3 jbd snd_pcm_oss snd_mixer_oss snd_pcm snd_timer snd_rawmidi snd_seq_device snd_hwdep snd_page_alloc snd soundcore ppp_async vfat fat autofs4 b43legacy b43 nls_utf8 nls_koi8_r nls_iso8859_2 nls_iso8859_15 nls_iso8859_13 nls_iso8859_1 nls_cp866 nls_cp852 nls_cp850 nls_cp775 nls_cp437 nls_cp1251 nls_cp1250 mac80211 usbcore scsi_mod rfkill nls_base pppoe mbcache pppox crc16 crc_ccitt ppp_generic slhc cfg80211 compat_firmware_class compat input_core arc4 aes_generic deflate ecb cbc ipv6 switch_robo switch_core diag
Process irq/5-b43 (pid: 1176, threadinfo=80f1e000, task=80eacaf8, tls=00000000)
Stack : 00000000 80d1a408 00000946 00000946 80f47000 80f47040 80f47986 80f47980
        8026e09c 00000029 a0f04290 80d1a408 80ed2384 00ff0000 0000004a 00010000
        80c03c00 80c03c00 80e151ec 00ff0000 80d1f978 00010000 00010000 80c03c00
        00008000 00010000 80ef9aa4 00010000 802ce8c0 00000000 802953b4 80d072cc
        00010000 802ce8c0 80292f28 8001ce0c 819cfa68 819cfa68 80292f28 8001eba0
        ...
Call Trace:[<80d1a408>] 0x80d1a408
[<80d1a408>] 0x80d1a408
[<80d072cc>] 0x80d072cc
[<8001ce0c>] 0x8001ce0c
[<8001eba0>] 0x8001eba0
[<8001cef8>] 0x8001cef8
[<80d07434>] 0x80d07434
[<80d07424>] 0x80d07424
[<80057480>] 0x80057480
[<8000af98>] 0x8000af98
[<80057304>] 0x80057304
[<80057304>] 0x80057304
[<8003db30>] 0x8003db30
[<8000f86c>] 0x8000f86c
[<8003dab4>] 0x8003dab4
[<8000f85c>] 0x8000f85c


Code: afab001c  0c0028ff  afa20020 <0200000d> 08068f4a  00000000  8fbf002c  01201021  03e00008 
Disabling lock debugging due to kernel taint
exiting task "irq/5-b43" (1176) is an active IRQ thread (irq 5)

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by anonymous

Kernel 2.6

comment:2 Changed 7 years ago by jow

  • Resolution set to invalid
  • Status changed from new to closed

Without symbol table information this oops is useless. Please try RC5, if it still crashes, file a new ticket.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.