Modify

Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#9319 closed defect (duplicate)

something wrong of palantir under Openwrt trunk version with new 2.6.37.6 kernel

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

My webcam is Philips SPC 900NC USB webcam.under all Openwrt trunk version with 2.6.32.X kernel, palantir and motion works fine.
but under Openwrt trunk version with new 2.6.37.6 kernel, motion still can work, but palantir works abnormal

# Apr 28 09:12:15 [main] -- palantir 2.7 starting --
Apr 28 09:12:15 [main] Definitions for 1 devices found
Apr 28 09:12:15 [main] No serial port specified
Apr 28 09:12:15 [main] No named pipe specified
Apr 28 09:12:15 [video] GCAP: Invalid argument
Apr 28 09:12:15 [video] Capabilities:   4325376 ((null) 

It must be something wrong with palantir or relative lib files because motion still can work.

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by swalker

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #9318.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.