Modify

Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#9301 closed defect (duplicate)

Kamikaze crashes in VirtualBox

Reported by: florian@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: Cc:

Description

I am struggling to get OpenWrt to run in a virtual box. What i've done is this:

downloaded trunk (r26720)

make defconfig

make menuconfig

-> changed target to x86
-> enabled virtualbox images

this results in a virtualbox image that can be run but crashes with the following output:

sd 0:0:0:0: [sda] Attached SCSI disk
EXT4-fs (sda2): mounted filesystem without journal. Opts: (null)
VFS: Mounted root (ext4 filesystem) readonly on device 8:2.
Freeing unused kernel memory: 304k freed
Kernel panic - not syncing: Attempt to kill init!
Pid: 1, comm: preinit Not tainted 2.6.37.6 #1
Call Trace:
 [<c125dfb1>] ? 0xc125dfb1
 [<c1028a5b>] ? 0xc1028a5b
 [... several lines like these follow ... see attached image]

Attachments (1)

Bildschirmfoto.png (33.8 KB) - added by anonymous 7 years ago.
full stacktrace

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by anonymous

full stacktrace

comment:1 Changed 7 years ago by jow

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #9300

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.