Modify

Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#9271 closed enhancement (wontfix)

"iw wlan0 station dump" does not list wds stations

Reported by: duvi Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: base system Version: Trunk
Keywords: Cc:

Description

Using ath5k and ath9k, trunk.

I have two WDS stations and several "normal" clients.

Running "iw wlan0 station dump" on the AP prints only information about the normal clients, but nothing about WDS stations.

I think this should be fixed.

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by nbd

  • Resolution set to wontfix
  • Status changed from new to closed

Not a bug, e.g. iw wlan0.sta1 dump will show the client connected to that particular interface, so the clients are not hidden, you just need to look at the right interface.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.