Modify

Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#9249 closed defect (invalid)

/snapshots/trunk/ar71xx/packages/ missing luci

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

/snapshots/trunk/ar71xx/packages/ missing luci

Attachments (0)

Change History (11)

comment:1 in reply to: ↑ description Changed 7 years ago by anonymous

Replying to anonymous:

/snapshots/trunk/ar71xx/packages/ missing luci

Please someone help with this: without luci I am trapped; have just bought an expensive 4-port gigabit switch!

comment:2 Changed 7 years ago by HardNik

++ /snapshots/trunk/ar71xx/packages/ missing
kmod-fs-ext2
kmod-fs-ext3
but in file /snapshots/trunk/ar71xx/packages/Packages.gz is, in my system(tl-mr3420):
opkg update
opkg list
they is been.

comment:3 Changed 7 years ago by jow

  • Resolution set to invalid
  • Status changed from new to closed

Just wait for the next snapshot, upload has been interrupted

comment:4 Changed 7 years ago by anonymous

  • Resolution invalid deleted
  • Status changed from closed to reopened

As I see, luci is missing again...

comment:5 Changed 7 years ago by jow

  • Resolution set to invalid
  • Status changed from reopened to closed

And the solution is, again, wait for the next snapshot.

comment:6 Changed 7 years ago by anonymous

Don't you think that it isn't a _solution_? It's just some kind of workaround. The solution is to add some checks before changing the list of packages to new uploaded stuff after every build. Or something like that.

comment:7 Changed 7 years ago by jow

You're using the output of a _buildbot_ which _automatically_ compiles code _without developer intervention_. If you want something supported stick to releases or build your own. We don't give any guarantees for buildbot binaries.

comment:8 Changed 7 years ago by anonymous

I see... But doesn't it mean that this "buildbot" could be corrected in order to avoid the same issue with missing files. who is responsible for build environment in the project?

comment:9 Changed 7 years ago by jow

There is nothing to correct. LuCI didn't compile due to some source level error so it was skipped. It is impractical to hald a whole build cycle which takes around 28hours due to a signle broken package when there are over 2000 packages to compile, there would be never a finished build.

comment:10 Changed 7 years ago by anonymous

So the problem is in luci itself? Ok, thanks for explanation. I will wait next build with patient.

comment:11 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.