Modify

Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#9236 closed defect (worksforme)

shell _may_ truncate cut and paste to ~ 74 characters

Reported by: vaden@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: shell truncates cut and paste Cc:

Description

via cut and paste:

root@cpe-wlab:/tmp# scp -P 987 vaden@sophia.texoma.net:/home/vaden/OpenWrt-Images/openwrt-r266
usage: scp [-1246BCpqrv] [-c cipher] [-F ssh_config] [-i identity_file]
           [-l limit] [-o ssh_option] [-P port] [-S program]
           [[user@]host1:]file1 [...] [[user@]host2:]file2

via entry by hand:

root@cpe-wlab:/tmp# scp -P 987 vaden@sophia.texoma.net:/home/vaden/OpenWrt-Images/openwrt-r26651-rocket-m-squashf
s-sysupgrade.bin .

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by nbd

  • Resolution set to worksforme
  • Status changed from new to closed

I think this is an issue with your terminal emulator on the system that you're running your ssh client on. I can't reproduce this on any of my systems, nor have I seen any similar reports from other people.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.