Modify

Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#9219 closed defect (duplicate)

ramips: Kernel oops+panic when using kmod-tun (aiccu/AYIYA)

Reported by: czajernia@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: Cc:

Description

Architecure: ramips
CPU type: RT3502
Hello,
I have successfully ran openwrt on the above architecture.
The problem is when I use aiccu (IPv6 tunnel setup application for SiXxS) with AYIYA (UDP tunneling using tun) it's being set up fine, but as soon as I try to use the tunnel (eg. by pinging), the kernel panics and the router reboots. Other setups (sit-mode tunneling /proto-41/) work fine. Please see the attached log.

Thanks

Attachments (1)

panic.txt (3.1 KB) - added by czajernia@… 7 years ago.
Kernel oops+panic

Download all attachments as: .zip

Change History (7)

Changed 7 years ago by czajernia@…

Kernel oops+panic

comment:1 Changed 7 years ago by jow

This sounds to me like yet another instance of "I compiled my own image but installed kmod-tun from snapshots".

comment:2 Changed 7 years ago by jow

Possible dupe of #7511 or #9141.

comment:3 Changed 7 years ago by anonymous

This might be the case, will just check in a moment

comment:4 Changed 7 years ago by czajernia@…

All right, this was the problem. Sorry for reporting a duplicate bug then.

comment:5 Changed 7 years ago by jow

  • Resolution set to duplicate
  • Status changed from new to closed

Miscompilation / abi mismatch, dupe of #7511

comment:6 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.