Modify

Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#9189 closed defect (worksforme)

Missing files building TP-Link MR-3420 and MR-3220 firmware.

Reported by: Chris Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

When I compile the firmware for MR-3420 and MR-3220 factory.bin and sysupgrade.bin are missing.

Attachments (0)

Change History (7)

comment:1 Changed 7 years ago by anonymous

This is normal if firmware size is larger than 4MB.

comment:2 Changed 7 years ago by Chris

Hi, the firmware is 3.4MB ... I think that there is another problem ...

comment:3 Changed 7 years ago by Nilfred <nilfred@…>

How do you know then is missing and is 3.4 MiB large?

These are not backported to Backfire yet, but you specify trunk in the report...

I think that the problem is between keyboard and chair.

comment:4 Changed 7 years ago by Nilfred <nilfred@…>

Oops, You are right: There are none ar71xx firmware! Just reflected in current trunk download: http://downloads.openwrt.org/snapshots/trunk/ar71xx/md5sums

Maybe this is the prelude for ath79 transition, see #9081.

comment:5 Changed 7 years ago by Chris

Today is ok, I don't know why :-\

Thanks Nilfred ;)

Please close this ticket ;)

comment:6 Changed 7 years ago by nbd

  • Resolution set to worksforme
  • Status changed from new to closed

comment:7 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.