Modify

Opened 7 years ago

Closed 7 years ago

#9148 closed defect (duplicate)

alsa-lib - wrong version for backfire

Reported by: obsy Owned by: developers
Priority: high Milestone: Backfire 10.03.1
Component: packages Version: Backfire 10.03.1 RC4
Keywords: Cc: mike@…

Description

Latest upgrade up to version 1.0.24.1, but it is not compile with uClibc 0.9.30.1 (versionsort not defined)

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by flyn

  • Cc mike@… added

This seems to block building gst-plugins-base, which in turn blocks libdmapsharing and dmapd.

comment:2 Changed 7 years ago by flyn

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of ticket #9047.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.