Modify

Opened 7 years ago

Closed 7 years ago

#9091 closed defect (worksforme)

mysql error compile

Reported by: Giuse <dk_giuse89@…> Owned by: hauke
Priority: normal Milestone: Backfire 10.03.1
Component: packages Version: Trunk
Keywords: mysql error compile Cc:

Description

Hi, compiling stoppped here:

install -d -m0755 /home/giuse/Scrivania/WiFi/OpenWRT_BUILD_DIR/trunk/staging_dir/target-mips_uClibc-0.9.32/root-atheros/tmp-libmysqlclient_r/usr/lib
cp -fpR /home/giuse/Scrivania/WiFi/OpenWRT_BUILD_DIR/trunk/build_dir/target-mips_uClibc-0.9.32/mysql-5.1.53/ipkg-install/usr/lib/mysql/libmysqlclient_r.so.* /home/giuse/Scrivania/WiFi/OpenWRT_BUILD_DIR/trunk/staging_dir/target-mips_uClibc-0.9.32/root-atheros/tmp-libmysqlclient_r/usr/lib/
SHELL= /home/giuse/Scrivania/WiFi/OpenWRT_BUILD_DIR/trunk/staging_dir/host/bin/flock /home/giuse/Scrivania/WiFi/OpenWRT_BUILD_DIR/trunk/tmp/.root-copy.flock -c 'cp -fpR /home/giuse/Scrivania/WiFi/OpenWRT_BUILD_DIR/trunk/staging_dir/target-mips_uClibc-0.9.32/root-atheros/tmp-libmysqlclient_r/. /home/giuse/Scrivania/WiFi/OpenWRT_BUILD_DIR/trunk/staging_dir/target-mips_uClibc-0.9.32/root-atheros/'
rm -rf /home/giuse/Scrivania/WiFi/OpenWRT_BUILD_DIR/trunk/staging_dir/target-mips_uClibc-0.9.32/root-atheros/tmp-libmysqlclient_r
touch /home/giuse/Scrivania/WiFi/OpenWRT_BUILD_DIR/trunk/staging_dir/target-mips_uClibc-0.9.32/root-atheros/stamp/.libmysqlclient_r_installed
make[3]: Leaving directory `/home/giuse/Scrivania/WiFi/OpenWRT_BUILD_DIR/trunk/feeds/packages/libs/mysql'
make[2]: Leaving directory `/home/giuse/Scrivania/WiFi/OpenWRT_BUILD_DIR/trunk'
make[1]: *** [/home/giuse/Scrivania/WiFi/OpenWRT_BUILD_DIR/trunk/staging_dir/target-mips_uClibc-0.9.32/stamp/.package_compile] Error 2
make[1]: Leaving directory `/home/giuse/Scrivania/WiFi/OpenWRT_BUILD_DIR/trunk'
make: *** [world] Error 2
giuse@EE-pc:~/Scrivania/WiFi/OpenWRT_BUILD_DIR/trunk$ 

INFO:

giuse@EE-pc:~/Scrivania/WiFi/OpenWRT_BUILD_DIR/trunk$ uname -a
Linux EE-pc 2.6.32-5-amd64 #1 SMP Wed Jan 12 03:40:32 UTC 2011 x86_64 GNU/Linux
giuse@EE-pc:~/Scrivania/WiFi/OpenWRT_BUILD_DIR/trunk$ 
{{{
}}}

Attachments (0)

Change History (3)

comment:1 Changed 7 years ago by anonymous

It is several tickets about mysql, I hope a developer takes a look at it soon.

comment:2 Changed 7 years ago by hauke

  • Owner changed from developers to hauke
  • Status changed from new to assigned

Are you sure that this was a compile error in mysql? I do not see any error expect that the complete build stopped. When you are building in multiple threads this is probably caused by some other package failing, mysql just was the last thread.

Please retry compiling mysql and report your results.

comment:3 Changed 7 years ago by jow

  • Resolution set to worksforme
  • Status changed from assigned to closed

No issues building mysql for RC5, also: timeout.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.