Modify

Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#9016 closed defect (invalid)

Wifi broken on WR1043ND trunk snapshot, causes reboot loop

Reported by: olipro@… Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: Cc:

Description

WiFi is not working on the latest trunk snapshots, attempting to enable it from LuCI will result in your router constantly rebooting - serial port did not real anything useful however, I did notice that it doesn't reboot if nothing is connected to the LAN ports, however, once you connect something, the router will reboot within a few seconds if WiFi is enabled.

Attachments (0)

Change History (4)

comment:1 Changed 7 years ago by anonymous

Just one thing to mention: The wifi is certainly physically working since you can scan for (and find) other APs from LuCI.

comment:2 Changed 7 years ago by olipro@…

disregard, someone "borrowed" the adapter for the router and substituted it for a lesser powered one, resulting in the power drain of the WiFi to cause it to conk out.

comment:3 Changed 7 years ago by loswillios

  • Resolution set to invalid
  • Status changed from new to closed

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.