Modify

Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#8980 closed defect (invalid)

6to4 breaks network internet access

Reported by: luminoso@… Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: base system Version: Trunk
Keywords: ipv6, 6to4 Cc:

Description

I'm running r25863 + LuCI Trunk 0.10+svn6938 on a WNDR3700 with 6to4 enabled ISP that gives me ipv6 connectivity.

The problem is that with a clean configuration OpenWRT breaks the internet connection after a fresh boot. /etc/init.d/network restart is required to regain internet ipv4+ipv6 access.

I've tested to wait or to do a new reboot but do /etc/init.d/network restart is the only way to get internet back.

Other thing noticed. After a cold boot Luci->Stats (front page) gives correct IPv6 WAN Status. After network restart it says "Not connected".

Attached:
1).config
2)/etc/config/ files
3)dmesg and syslog after the cold start and /etc/init.d/network restart

Attachments (3)

.config.bz2 (16.4 KB) - added by luminoso@… 7 years ago.
backup-OpenWrt-2011-03-05.tar.gz (15.2 KB) - added by luminoso@… 7 years ago.
configuration files
syslog_dmesg.zip (6.4 KB) - added by luminoso@… 7 years ago.
dmesg and syslog

Download all attachments as: .zip

Change History (6)

Changed 7 years ago by luminoso@…

Changed 7 years ago by luminoso@…

configuration files

Changed 7 years ago by luminoso@…

dmesg and syslog

comment:1 Changed 7 years ago by anonymous

It may be closed.
the problem is because 6to4 is not compatible with ipv6 scripts.

comment:2 Changed 7 years ago by jow

  • Resolution set to invalid
  • Status changed from new to closed

Closed due to user request

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.