Modify

Opened 7 years ago

Closed 6 years ago

Last modified 4 years ago

#8917 closed defect (worksforme)

Long distance links on 802.11a fail with atheros

Reported by: mark@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Backfire 10.03.1 RC3
Keywords: distance deauth Cc:

Description

I have a situation where a link work when the two stations are close (<10 m) from each other and fails when they are 2500 m apart. When they are close together I'm using dipole antennae, when they are further apart grids. I have plenty of signal with the grids. The link connects and disconnects "due to local deauth request" approximately every 3 seconds.
I assume that this it a timing problem but setting the distance option has no noticeable effect.
The problem occurs with both the madwifi and ath5k drivers, on all versions of Backfire from 10.03 to 10.03.1 rc3.

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by nbd

  • Resolution set to worksforme
  • Status changed from new to closed

Should be fixed with ath5k in latest trunk

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.