Modify

Opened 11 years ago

Closed 11 years ago

Last modified 9 years ago

#891 closed defect (fixed)

Reverse power led for wl500gP

Reported by: anonymous Owned by: developers
Priority: normal Milestone: 0.9/rc6
Component: kernel Version:
Keywords: Cc:

Description

It seems to be the wrong value ".polarity = NORMAL" for wl500gP in
whiterussian/openwrt/target/linux/package/diag/src/diag.c line 244. The power led is off when the device up and running (svn revision from 10/20/06). I can't check this problem out, because of the latest revision 5331, not working anyway on my wl500gP.

Attachments (0)

Change History (2)

comment:1 Changed 11 years ago by anonymous

I am a noob, but i can confirm, i use a build from begin october and have no powerled blinking (WL500g).

Sollie.

comment:2 Changed 11 years ago by mbm

  • Resolution set to fixed
  • Status changed from new to closed

[5364] fixes the power led.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.