Modify

Opened 7 years ago

Closed 7 years ago

#8889 closed defect (worksforme)

brcm: wpa-supplicant-min doesn't compile in trunk 25594

Reported by: Andrey <exxon@…> Owned by: developers
Priority: response-needed Milestone: Backfire 10.03.1
Component: packages Version: Trunk
Keywords: Cc:

Description

compilation fails on hostapd.
tried clean and distclean - same thing
in same time wpa-supplicant compiles just fine.

Attachments (0)

Change History (3)

comment:1 Changed 7 years ago by jow

  • Priority changed from high to response-needed

Log?

comment:2 Changed 7 years ago by flux

this one is like what I already reported /ticket/8868.html

there is a strange compilation error in the bss.c. Compiler complains about a function that it thinks is not defined but is actually included (#include common/ieee_blahblah_common.h". I couldn't figure out why but workaround works

comment:3 Changed 7 years ago by nbd

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce this with a recent version. If you still can, then you need to provide more information.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.