Modify

Opened 7 years ago

Last modified 4 years ago

#8843 new defect

LuCI OpenVPN app missing english translation

Reported by: Králik Barnabás <kralikba@…> Owned by:
Priority: normal Milestone: Chaos Calmer 15.05
Component: luci Version: Trunk
Keywords: Cc:

Description

In trunk r25443, the LuCI OpenVPN app's instance configuration is missing proper labels; only names such as "openvpn_param_comp_lzo" or "openvpn_param_comp_lzo_desc" are shown.

/usr/lib/lua/luci/i18n/openvpn.en.lmo seems to be missing.

luci-app-openvpn package version is 0.10+svn6849-1.

Attachments (0)

Change History (4)

comment:2 Changed 5 years ago by Del <delonly@…>

Samba is the only Luci package that seems to have the en.lmo version. I fail to see how this is a defect. Unless somebody can give a simple explanation quickly as to why this is a defect, I suggest closing the ticket.

comment:3 Changed 5 years ago by Del <delonly@…>

Indeed, it seems this report is a ducplicate of http://luci.subsignal.org/trac/ticket/219, which is fixed. Please close this report.

comment:4 Changed 4 years ago by jow

  • Milestone changed from Backfire 10.03.2 to Chaos Calmer (trunk)

Milestone Backfire 10.03.2 deleted

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.