Modify

Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#8807 closed defect (fixed)

polipo fails to install

Reported by: Rolf Leggewie <dev.openwrt.org@…> Owned by: developers
Priority: low Milestone: Backfire 10.03.1
Component: packages Version: Backfire 10.03.1 RC4
Keywords: Cc:

Description

On a fresh installation of RC4 the following consistently fails

# opkg update && opkg install luci-app-polipo comgt kmod-usb-core kmod-usb-serial kmod-usb-serial-option kmod-usb-uhci kmod-usb2 usb-modeswitch usb-modeswitch-data dtach
[...]
Configuring luci-app-polipo.
//usr/lib/opkg/info/luci-app-polipo.postinst: .: line 5: can't open '/etc/uci-defaults/luci-polipo'

# opkg install polipo && opkg install luci-app-polipo

works fine, though

Attachments (0)

Change History (4)

comment:1 Changed 7 years ago by anonymous

you want to say that luci-app-polipo should depend upon polipo?
it is not?

comment:2 Changed 7 years ago by Rolf Leggewie <dev.openwrt.org@…>

No, I don't think it's a dependency problem.

FWIW, similar problem reported in bug # 8873

comment:3 Changed 7 years ago by jow

  • Resolution set to fixed
  • Status changed from new to closed

This has been fixed in recent LuCI versions

comment:4 Changed 6 years ago by Rolf Leggewie <dev.openwrt.org@…>

yes, indeed. This works fine now. Thank you.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.