Modify

Opened 7 years ago

Closed 6 years ago

Last modified 4 years ago

#8728 closed defect (worksforme)

After flash new firmware 10.03.1-rc4 to my RouterStationPro I am not able connect to it.

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: base system Version: Backfire 10.03.1 RC4
Keywords: Cc:

Description

Hi,

I am beginner. I am flashed to my RouterStationPro new firmware thru tftp from URL:

http://downloads.openwrt.org/backfire/10.03.1-rc4/ar71xx/openwrt-ar71xx-ubnt-rspro-squashfs-factory.bin

After that I am not able connect to this device on IP 192.168.1.20 (or 192.168.1.1). What I did wrong? I can compile this firmware on my computer, but I don't know, which option on make menuconfig I have to setting.

My I set anywhere to build file FullFlash.bin on make menuconfig? This file (older version) I flashed to my RouterStation (not RouterStationPro) and everything was ok.

Please help me.

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by jow

  • Resolution set to worksforme
  • Status changed from new to closed

Such questions should be placed in the forum, also it works for me.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Backfire 10.03.2 to Chaos Calmer (trunk)

Milestone Backfire 10.03.2 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.