Modify

Opened 7 years ago

Closed 7 years ago

#8721 closed defect (invalid)

kmod-sched pakcage depends on kernel vesion 2.6.32.16-1

Reported by: Del Owned by: developers
Priority: normal Milestone: Backfire 10.03.1
Component: packages Version: Backfire 10.03.1 RC4
Keywords: Cc:

Description

Current version of OpenWrt, 10.03.1 rc4, uses 2.6.32.25-1. Hence kmod-sched will not install. QoS scripts depend on kmod-sched and consequently does not install either.

Attachments (0)

Change History (4)

comment:1 Changed 7 years ago by Nilfred <nilfred@…>

Wrong package repository. Try this:

sed -ie 's!http://.*$!http://downloads.openwrt.org/backfire/10.03.1-rc4/XXXXXX/packages/!' /etc/opkg.conf
opkg update

Replace XXXXXX with your platform, ie: ar71xx

It's there, see: kmod-sched_2.6.32.25-1_ar71xx.ipk

BTW QoS may not fit to 4 MiB flash routers.

comment:2 Changed 7 years ago by Del <delonly@…>

Thanks, I should have thought about that. For some reason it was set up with the rc3 repo.

comment:3 Changed 7 years ago by Del <delonly@…>

I have just installed the packeges and rebooter the router QoS seems to be working fine. 4MiB should be sufficient I think, but my router has 8MB so it is certainly sufficient. Thanks for the help, and somebody with privileges please close the ticket.

comment:4 Changed 7 years ago by jow

  • Resolution set to invalid
  • Status changed from new to closed

Closed due to user request

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.