Modify

Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#8718 closed defect (duplicate)

disconnects with ath9k

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

Now, this problem persists for over one year: after some time (~24 hours) all wireless clients are disconnected (independent of hardware and operating system). To bring back the wireless network, it is sufficient to run the "wifi" command.

Can you (the developer) give me a hint, how to provide information (debug outputs) that could be of interest?

Hardware is a Asus WL-500gP with TP-Link TL-WN861N running in 11n mode.

Attachments (0)

Change History (6)

comment:1 Changed 7 years ago by anonymous

Forgot to change the milestone: problem is related to recent trunk.

comment:2 Changed 7 years ago by anonymous

Here is the OP:

Problem seems to be related to collectd. Removing luci-app-statistics and collectd from self compiled image helps to get rid of wireless instabilities / disconnects.

It also seems to be that there are a lot of people having the same problem but not knowing the cause. Worth a closer look?

Please close the ticket. Ticket #8707 is also related to collectd and can be closed.

comment:3 Changed 7 years ago by anonymous

instabilities / disconnects happens even while collectd and luci-app-statistics are not compiled.

Wifi G is working perfectly for me. Problems happens only when wifi N is enabled.

Any clue for that?

comment:4 Changed 7 years ago by anonymous

Here OP:

answer see #8707.

Problem related to #8830?

comment:5 Changed 7 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

comment:6 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.