Modify

Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#8713 closed defect (duplicate)

Samba installation & configuration problem

Reported by: Gordon Freeman <deusex25@…> Owned by: developers
Priority: highest Milestone: Barrier Breaker 14.07
Component: packages Version:
Keywords: Samba, NAS, File Server Cc:

Description

Hello, guys.
Initially I've got a problem with samba installation.
According to Samba Configuration Wiki all three samba packages must be installed:

Check that you have all packages installed:

* samba-common

* samba-server

* samba3

Without samba3 both nmbd and smbd got started but stopped immediately without any error message.

But there is conflict between samba-server and samba3: you installing one of them, and then you can't install the other one. It gives an error about impossibility to install the package, because "samba" already exist...
In any case, after installation of this packages samba doesn't start. I was running through all Samba Wiki/Troubleshooting, checking all recommendations, but still couldn't fix it :-(

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by swalker

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #8712.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.