Modify

Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#8698 closed defect (fixed)

Samba3 compiling into a build causes it to fail in use

Reported by: Steve <ccdoggy2@…> Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

I compiled a build for my wndr3700 a few days ago, installed it and have since been fighting samba to get it working again (since i upgraded). After 7 hours of working with it i uninstalled it and installed it from opkg and now its running just fine in a few min of setup.

The original one compiled just fine, nothing special. Throws no indicating errors into samba's log or any other log. It just refuses to let any user access a share. the shared folders are there but try and open one and it says you do not have permission.

Accessing it with ubuntu worked just fine.

I thought it was worth making a ticket so that anyone else experiencing it could confirm it. Or if its working fine for everyone else thats fine also.

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by florian

  • Resolution set to fixed
  • Status changed from new to closed

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.