Modify

Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#8639 closed defect (duplicate)

miniupnp doesn't update ip address in iptable nat table when outside ip changes

Reported by: Laurent Bigonville <l.bigonville@…> Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Backfire 10.03
Keywords: Cc:

Description

Hi,

I have a xDSL connection and the ISP cut the connection every 36h. Almost every time i get a new IP address.

miniupnpd use the outside ip address at the time it's started to add a iptable rule in the NAT table but this address is never updated when the wan IP changes. This mean that the port forwarding functionality is not working anymore after the IP changes.

The daemon should probably restarted or the ip updated manually

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by swalker

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #8532.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.