Modify

Opened 11 years ago

Closed 11 years ago

Last modified 4 years ago

#862 closed defect (fixed)

/etc/modules.d/50-madwifi: only one line

Reported by: flight@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: base system Version:
Keywords: Cc:

Description

/etc/modules.d/50-madwifi currently lists all modules on a single line (separated by spaces).
The modules must be listed line by line in order for insmod to work (cf. /etc/functions.sh, load_modules().

Attachments (0)

Change History (3)

comment:1 Changed 11 years ago by flight@…

Obviously gone.

I can't reproduce this one with r5203...

comment:2 Changed 11 years ago by florian

  • Resolution set to fixed
  • Status changed from new to closed

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.