Modify

Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#8499 closed defect (worksforme)

curlftpfs require libiconv.so.2 but it seems installed

Reported by: zukky@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: curlftpfs libiconv Cc:

Description

Hi. curlftpfs says,

root@DFlag-Freespot:/lib# curlftpfs --help
curlftpfs: can't load library 'libiconv.so.2'
root@DFlag-Freespot:/lib#
root@DFlag-Freespot:/lib#

but it seems installed.

root@DFlag-Freespot:/lib# opkg info libiconv
Package: libiconv
Version: 1
Provides:
Status: install user installed
Architecture: x86
Installed-Time: 1292909688

Hardware is PCEngine alix board.

root@DFlag-Freespot:/lib# cat /etc/banner

_

| |.-----.-----.-----.| | | |.----.| |_

| - |_
_ | -| | | _ _|
|_||| ||

|| W I R E L E S S F R E E D O M

KAMIKAZE (bleeding edge, r24729) ------------------

  • 10 oz Vodka Shake well with ice and strain
  • 10 oz Triple sec mixture into 10 shot glasses.
  • 10 oz lime juice Salute!

---------------------------------------------------

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by jow

  • Resolution set to worksforme
  • Status changed from new to closed

You need libiconv-full for now. There is a transition going on from full libiconv to a minimal stub implementation. Within the next few days/builds it should solve itself.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.